Possible server issue

Home Forums General Possible server issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2709
    G_Oakmen
    Member

    Hi all, just wanted to report a possible problem with the server.

    Earlier when teleporting to delta spawn I was kicked from the server, with an error message finishing in:

    “bad packet id 49” I don’t remember the exact error message but I posted in the general chat on the server. Any ideas? We (Scottyd_utah, Pandizziness and I) managed to isolate the problem to delta and proximity to delta spawn is also a factor. So what is up with delta?

    #2712
    G_Oakmen
    Member

    Fixed now. I was able to log in fine. Still interested for curiosity’s sake what was happening though.

     

    #2713
    PseudoKnight
    Member

    The Minecraft login servers went down. The first wave of disconnects were presumably caused by people messing with the spleef arena.

    #2719
    G_Oakmen
    Member

    If you don’t mind my asking, what happened to the spleef arena to cause that?

     

    #2721
    PseudoKnight
    Member

    Unsure. My best guess is that it was fences being used for the floor, which (like ice) causes a large lighting update compared to opaque blocks. But it may also have been because someone changed the spleef floor during countdown… or even something else entirely.

    #2723
    PseudoKnight
    Member

    We had some problems again. I looked into common bad packet errors for 1.4.2 and they seem to be related to item frames + maps. But some were also reporting it had to do with beacons. So I took down all of those that I knew of.

    #2724
    G_Oakmen
    Member

    I have a beacon on delta if you haven’t already removed it.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.